[Trisquel-utilisateurs] Re : Démarrage retardé par «dev-disk»

pierre at stemy.me pierre at stemy.me
Ven 18 Jan 20:41:46 CET 2019


J'ai simplement demandé au grub de m'afficher le contenu de la console au  
moment du démarrage, c'est là que j'ai vu que c'était le «job start or  
dev-disk» qui retardait tout. Il semble avoir été programmé pour cette  
durée car ça s'affiche sous la forme «# min # s/1 min 30». Où est-ce que  
je peux régler ça ?

La commande me donne le résultat suivant:

graphical.target @2min 1.884s
└─multi-user.target @2min 1.884s
   └─apache2.service @1min 53.637s +8.246s
     └─network-online.target @1min 53.614s
       └─NetworkManager-wait-online.service @1min 37.031s +16.583s
         └─NetworkManager.service @1min 34.034s +2.972s
           └─dbus.service @1min 32.982s
             └─basic.target @1min 32.963s
               └─paths.target @1min 32.963s
                 └─cups.path @1min 32.962s
                   └─sysinit.target @1min 32.896s
                     └─apparmor.service @9.138s +1.667s
                       └─local-fs.target @9.123s
                         └─run-user-1000-gvfs.mount @2min 5.006s
                           └─run-user-1000.mount @1min 45.562s
                             └─local-fs-pre.target @4.971s
                               └─lvm2-monitor.service @2.766s +2.204s
                                 └─lvm2-lvmetad.service @3.829s
                                   └─systemd-journald.socket @2.742s
                                     └─-.slice @2.617s


Plus d'informations sur la liste de diffusion Trisquel-utilisateurs