[Trisquel-utilisateurs] Re : Impossible d'installer mysql

lcerf at dcc.ufmg.br lcerf at dcc.ufmg.br
Jeu 21 Fév 02:07:03 CET 2019


Le log de l’installation de mysql-server te suggère :
If are sure you want to downgrade to 5.7, remove the file
/var/lib/mysql/debian-*.flag and try installing again.

Quant au log de l’installation de mariadb-server, il indique qu’il n’y  
parvient pas à cause de ta tentative d’installation précédente de  
mysql-server :
insserv: script mysql: service mysql already provided!

À ta place, j’essaierais de supprimer tous les paquets installés en  
dépendance de mysql-server puis de relancer l’installation de  
mariadb-server.


Plus d'informations sur la liste de diffusion Trisquel-utilisateurs