[Trisquel-usuarios] Disco duro externo no detectado

elasca79 en gmail.com elasca79 en gmail.com
Dom Ene 13 15:33:23 CET 2019


Esos dos discos duros funcionan en todos los pc's que los he usado menos en  
este, no aparecen en la bios y tampoco en el boot manager, bajo Windows  
aparecen como dispositivos desconocidos aunque se ve la id de vendedor y tal,  
en Debian que es la que uso como SO principal tampoco aparecen pero pasa una  
cosa rara y es que si yo los desconecto y reconecto, en dmesg salen como si  
quisiera arrancarlos pero al poco rato empiezan a salir errores -71 que no se  
que leches sera eso pero siguiendo cada cosa que encontre por la red no  
consegui nada, no me sirve ninguna solucion para GNU/Linux, ni sirve  
reinstalar los drivers en Windows, ni sirve resetear la bios. Pero vamos, que  
es de traca que un disco duro externo con conexion usb 3.0 (la placa es una  
Asus p5l-mx de 2006 y entonces no existia usb 3.0) funciona de maravilla,  
tengo otro disco duro externo de tamaño 3.5 usb 2.0 con fuente de  
alimentacion que tambien funciona, pero esos dos discos duros externos de  
tamaño 2.5 no los detecta, los saco para enchufarlos en la caja del de 3.5 y  
funcionan normal, los conecto por sata y tambien funcionan normal, me  
funcionan todos los pendrives ya sean usb 1.0 o 2.0, asi que el fallo tiene  
que ser de la placa porque como ya dije antes en los demas ordenadores esos  
discos duros externos funcionan normal.


Más información sobre la lista de distribución Trisquel-usuarios