[Trisquel-usuarios] Instalar MariaDB en Trisquel 8.0

smrinformatica en gmx.com smrinformatica en gmx.com
Dom Ene 6 23:53:08 CET 2019


- MariaDB es Software Libre ya que tiene la licencia GNU-GPLv2, se puede  
instalar sin problemas, el problema está en los paquetes que fueron  
diseñados para MySQL y que se pueden integrar fácilmente con MariaDB,  
Trisquel 8 se basa en la versión 16.04 de Ubuntu entonces es normal que nos  
aparezcan los paquetes desactualizados, no veo problemas al instalar una  
versión más reciente de MariaDB mediante un paquete .deb (cosa que no  
recomiendo si luego actualizarás a la versión 9 de Trisquel, podría darte  
problemas, por experiencia propia lo escribo) si así lo deseas, lo único es  
llevar cuidado cuándo se instalan los paquetes, que algunos son privativos,  
en Internet puedes encontrar fuentes que te pueden ayudar en este tema, ya  
que es amplio el catalogo, pero con la versión que trae Trisquel 8 para mí  
es más que suficiente, no necesito todo a la última para trabajar.

¡Un abrazo!. 


Más información sobre la lista de distribución Trisquel-usuarios