[Trisquel-usuarios] Compilando Falkon 3.0.1 error

ark en switnet.org ark en switnet.org
Jue Ene 3 18:15:31 CET 2019


Aquí podrás encontrar los requisitos iniciales para compilar falkon

http://archive.ubuntu.com/ubuntu/pool/universe/f/falkon/falkon_3.0.0-0ubuntu3.dsc

Sin embargo dentro de estos requisitos iniciales verás que no se cumplen,
- extra-cmake-modules
- qtwebengine5-dev

Ya que el paquete cmake-modules disponible en Trisquel 8 es menor a la  
versión disponible, así como que qtwebengine5-dev existe a partir de la  
versión Bionic o próximo Trisquel 9.

Imposible compilar, no creo, complejo, evidentemente.

Saludos.


Más información sobre la lista de distribución Trisquel-usuarios