[Trisquel-users] installing Trisquel 8 and mini fail on x60s

psyqui at icloud.com psyqui at icloud.com
Sat Jul 27 17:49:42 CEST 2019


Possibly I should post this on troll lounge because I think I am actually  
banned posting on anywhere but troll lounge, so if it is something wrong,  
please tell me it and move this post to troll lounge. I thought I should post  
this on troll lounge but since this was a serious question, I decided to post  
this here.

Recently, I got two x60s and a new WD green SSD. I have been trying to  
install Trisquel on this x60s. Firstly I tried to download Trisquel 8  
directly from the FSF server to Macbook 4.1 with Ubuntu 18.04 but the  
download was very slow (It took 2 or 3 hours) then failed 2,3 times (at just  
before download was supposed to finish, the rest were 10-20 mb), so I tried  
it with qbittorrent. It worked. And very fast (about 10 minitus).
Then I burned the iso image on an USB stick in accordance with the  
instruction page of Trisquel. I was going to check MD5 or SHA256 or GPG (I  
don't know well about those though) in the instruction page (Thank you for  
downloading Trisquel...), there are those three links. I tried to open those  
pages but I got the error page (error 404) for every link [photo].

There are several strange phenomena but the important question is that  
freezing is getting more frequently. At while the first installation, it did  
not freeze so I was able to install it on SSD. But after the installation, on  
the login page (at the center of the page, there are a text box and Trisquel  
logo [photo2]) I entered the password but the password was denied. It could  
be my mistake, I want not to believe so, though. It has happened with Proton  
mail, too. I had written the password on a piece of paper and taken a photo.

So I downloaded Trisquel mini in the same way to install it on the SSD.
I booted it from USB and chose "Try Trusquel without installing", every time  
anyway usually desktop appeared, but after several tens seconds, it freezed,  
then finally it started to freeze after a few seconds every time. Then I  
tried to reinstall Trisquel 8 (not mini) again from the "Try Trisquel without  
installing" but the same phenomenon (freezing immediately) started to happen  
with it too. So I cannot reinstall it on SSD neither.
So anyway I cannot install it on SSD.
I tried Memtest and it seemed that there was no problem.
If possible, I would like to use Trisquel on this x60s. If you can guess the  
cause of those troubles, would you mind telling me a solution to it? Thank  
you.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 1B1A6C43-049E-4F2B-A3D7-DB1F7E024E7C.jpeg
Type: image/jpeg
Size: 959984 bytes
Desc: not available
URL: <http://listas.trisquel.info/pipermail/trisquel-users/attachments/20190727/3537e1f0/attachment-0002.jpeg>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: F06FA3DA-0C93-4DC8-9EAA-013DFC180977.jpeg
Type: image/jpeg
Size: 827802 bytes
Desc: not available
URL: <http://listas.trisquel.info/pipermail/trisquel-users/attachments/20190727/3537e1f0/attachment-0003.jpeg>


More information about the Trisquel-users mailing list