[Trisquel-users] Computer will not shut down

xnchgyqk at guerrillamailblock.com xnchgyqk at guerrillamailblock.com
Wed Jul 24 23:18:49 CEST 2019


Libreshop, thank you for your suggestions and link to the article about  
different commands for shutting down.

Yes I did contact Puri.sm and they suggested that it could be an issue with  
systemd, or the swap partition, and suggested I run the poweroff command and  
see if I get any error messages.  Upon running the poweroff command, I got  
the same result as before: I don't get any error messages that I can see,  
there is some text that comes up but it flashes by so quickly I can't read  
it, and goes to the screen with the pulsing logo, where it hangs forever.   
When I told them this, they said: "As this seems to be related with the  
operating system you are using now.  I would recommend you to visit the  
Trisquel support forums for it's users: https://trisquel.info/en/forum".

After reading your post and the article you linked, I tried "sudo shutdown -P  
now" but got the same result as before.  I tried sudo poweroff -f and it did  
something different: it said, in the terminal, "Powering off.", but then sat  
there forever doing nothing.

CalmStorm, did you have this same problem with Trisquel 8?  Did you ever fix  
it?  Or switch to a different distribution?  Do you have the same problem  
with another distribution?  What model laptop do you have?

Jabjabs, thank you for the suggestion about the wifi switch.  Unfortunately,  
this did not fix my problem.

dctrud, thank you for your suggestion about using a different kernel.  This  
looks very involved and I would hope to find a simpler solution if one is  
available.

Does anyone have any further ideas?  Much appreciated!

Boaz


More information about the Trisquel-users mailing list