[Trisquel-users] Problems installing GNU Health on Trisquel 8

ricardo63 at autistici.org ricardo63 at autistici.org
Wed Jul 24 15:30:12 CEST 2019


Hi again,

we needed one more thing: the GNU Health Installer. I have tried and it looks  
like the Python problems come again:

ricardo at ricardo-ThinkPad-X230:~$ wget -qO-  
https://ftp.gnu.org/gnu/health/gnuhealth-setup-latest.tar.gz | tar -xzvf -
gnuhealth-setup
ricardo at ricardo-ThinkPad-X230:~$ ./gnuhealth-setup install
cat: version: Datei oder Verzeichnis nicht gefunden
2019-07-24 13:19:15 [INFO] Starting GNU Health  installation...
2019-07-24 13:19:15 [INFO] Checking requirements
  -> Looking for wget... wget ist /usr/bin/wget
  -> Looking for 2to3... 2to3 ist /usr/bin/2to3
  -> Looking for patch... patch ist /usr/bin/patch
  -> Looking for the Python Interpreter command... python ist /usr/bin/python
Python 2.7.12
2019-07-24 13:19:15 [ERROR] Found an Incompatible Python version.
2019-07-24 13:19:15 [INFO] Bailing out !
2019-07-24 13:19:15 [INFO] Cleaning up temp directories at
2019-07-24 13:19:15 [INFO] removing base dir at

Thanks again.
Happy and healthy Hacking,
Ricardo



More information about the Trisquel-users mailing list