[Trisquel-users] Problems installing GNU Health on Trisquel 8

mason at masonhock.com mason at masonhock.com
Mon Jul 15 19:32:40 CEST 2019


> thanks again for your comment. I will try these steps and let you all know
> if it works. Although I think that the pip problem will come again :-(
> because some changes in the operating system are needed:

pip is just a package manager. Anything that can be installed with pip
can be installed without pip, and any software in the PyPi repository
should be accessible elsewhere. Just give it a try, see if you run into
problems, and we'll take it from there.

> and for Trisquel 8 I think that I should work with Ubuntu 16.04 and not
> Ubuntu 18.04, right?

Trisquel 8 is based on Ubuntu 16.04, but that doesn't mean that
instructions for 18.04 necessarily *won't* work. It would depend on
whether something specifically changed from 16.04 to 18.04 that makes
the 18.04 documentation unsuitable for 16.04. Again, try it, see if you
run into problems, and we'll take it from there.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: not available
URL: <http://listas.trisquel.info/pipermail/trisquel-users/attachments/20190715/755be6c1/attachment.pgp>


More information about the Trisquel-users mailing list