[Trisquel-users] Can't seem to install virtualbox

xliang9550 at live.cn xliang9550 at live.cn
Mon Jul 15 08:33:57 CEST 2019


This is because of unmet dependencies. But since VirtualBox is in Debian's  
"contrib" and Ubuntu's "multiverse" repositories, there is certain freedom  
issue with it. Therefore it is not recommended.


More information about the Trisquel-users mailing list