[Trisquel-users] Abrowser or IceCat?

jcmartinez2129 at pm.me jcmartinez2129 at pm.me
Wed Jul 10 05:17:30 CEST 2019


The version in the Trisquel repos is 52.3.0 and noscript is not compatible  
with it. Noscript requires verion 59 and above.


More information about the Trisquel-users mailing list