[Trisquel-users] "GNU LibreJS appears to be corrupt" error message

sevn at disroot.org sevn at disroot.org
Wed Jul 10 01:50:10 CEST 2019


When trying to install the GNU LibreJS following the link that's here  
https://trisquel.info/en/wiki/tweak-your-browser-enhance-security-and-privacy  
I get the error message: "The add-on downloaded from this site could not be  
installed because it appears to be corrupt."


More information about the Trisquel-users mailing list