[Trisquel-users] Installing newest Python on Trisquel 8?

andre at ockers.eu andre at ockers.eu
Mon Jul 8 17:11:28 CEST 2019


Yes, you're right, and I have both python and python3 packages installed.

Let's say I want to install Electrum, after having downloaded it.

sudo python3 -m pip install --user Electrum-3.3.6.tar.gz[fast]
then I get back (among other things):

Processing ./Electrum-3.3.0.tar.gz
     Complete output from command python setup.py egg_info:
     Error: Electrum requires Python version >= 3.6.1...



More information about the Trisquel-users mailing list