[Trisquel-users] Re : Bluetooth and Trisquel 8

lcerf at dcc.ufmg.br lcerf at dcc.ufmg.br
Fri Jul 5 03:15:19 CEST 2019


As always with hardware support, you can try a newer kernel.  Installing the  
package "linux-image-generic-hwe-8.0" (in Trisquel's repository) will give  
you version 4.15.  You can have version 4.19 or even 5.1 following the  
instructions on https://jxself.org/linux-libre/


More information about the Trisquel-users mailing list