[Trisquel-users] Problems with DTLAPC14

mason at masonhock.com mason at masonhock.com
Wed Feb 27 18:13:36 CET 2019


Searching for "bytcr-rt5651" it seems that many people have had trouble with  
your sound card. According to this thread[1] it works better with a newer  
kernel, and the poster seems to think the first good kernel is between 4.16  
and 4.18. Try installing 4.19 from jxself's repo[2] and see if that helps.

[1] https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1816429
[2] https://jxself.org/linux-libre/


More information about the Trisquel-users mailing list