[Trisquel-users] Icecat seems very outdated, what browser *should* one be using?

mason at masonhock.com mason at masonhock.com
Wed Feb 27 05:18:04 CET 2019


Looks like Magic Banana has answered your questions already.

Since writing the post you replied to, I've written some scripts to do what I  
suggested automatically and in a cleaner way.

https://notabug.org/chaosmonk/mozilla-tarball-install


More information about the Trisquel-users mailing list