[Trisquel-users] The "Install extension" link in the "GNU LibreJS"-wiki page seems to not work.

svenerik_vn at protonmail.com svenerik_vn at protonmail.com
Mon Feb 18 23:58:36 CET 2019


The GNU Libre-JS wiki page which is being link to inside the "Tweak your  
browser to enhance security and privacy" wiki page holds an "Install  
extension" link which seems to lead to a pop-up message saying "The add-on  
downloaded from this site could not be installed because it appears to be  
corrupt".


More information about the Trisquel-users mailing list