[Trisquel-users] GnuPGP for Trisquel out of date

jcmartinez2129 at pm.me jcmartinez2129 at pm.me
Tue Feb 12 04:52:32 CET 2019


I'd think that Trisquel could go with Icecat for a semi-rolling browser. It  
helps that it's kind of already a stable version, plus all the stronger  
privacy features it offers.


More information about the Trisquel-users mailing list