[Trisquel-users] GnuPGP for Trisquel out of date

deonte.street.23 at protonmail.com deonte.street.23 at protonmail.com
Sun Feb 10 16:16:04 CET 2019


Is there a reason why GnuPGP on Trisquel is still on the older 2.1.11  
release? When i try to update through terminal i get "gnupg2 is already the  
newest version (2.1.11-6ubuntu2.1)".,which is way behind the current 2.2.12  
release.


More information about the Trisquel-users mailing list