[Trisquel-users] Icecat seems very outdated, what browser *should* one be using?

alonivtsan at gmail.com alonivtsan at gmail.com
Sun Feb 10 05:30:37 CET 2019


I could run it from a tarball but I'm not savvy enough to install it from  
one.

You just need to unpack the tarball and run the icecat file from the folder.

$ cd icecat-directory
$ ./icecat

  


More information about the Trisquel-users mailing list