[Trisquel-users] Problems Installing Abrowser/Icecat

Ivan Antipenko akifo at akifo.pw
Fri Aug 29 08:01:15 CEST 2014


Have you tried "apt-get install -f" ?

On Fri, 2014-08-29 at 07:50 +0200, a1716479 at trbvm.com wrote:
>       I added the PPA (sudo add-apt-repository ppa:legimet/abrowser-kde) and  
> updated synaptic.  Everything went fine up to that point.  Then I  
> accidentally installed Abrowser (which worked btw I launched it) instead of  
> Icecat...  So I marked everything for complete removal, and synaptic said it  
> removed everything.  The problem is synaptic now says the Icecat package is  
> broken, but wont let me "fix broken package".  I recorded all the error  
> messages if needed, but this seems to be the major one.
> 
> 
> E: Unable to correct problems, you have held broken packages.
> E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by  
> held packages.
> E: Unable to correct dependencies
> E: Unable to lock the list directory
> 
> 
> Any help would be greatly appreciated, Icecat is my favorite browser, and  
> I've donated to the project.
> 

-- 
Happy hacking!
Ivan Antipenko aka akfio
www: http://blog.akifo.pw
xmpp: akifo at member.fsf.org
social net: http://social.feder8.ru/profile/akifo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: This is a digitally signed message part
URL: <http://listas.trisquel.info/pipermail/trisquel-users/attachments/20140829/c9dacebb/attachment.pgp>


More information about the Trisquel-users mailing list