[Trisquel-users] uncompression error System halted

adurp at yahoo.com adurp at yahoo.com
Sat Aug 23 21:38:45 CEST 2014


Hi,

I have a desktop with a 2.80 ghz dual core processor and 3 gigabytes of ram.  
I partitioned my harddrive into ~ 45 gigabytes and 30 gigabytes. I put  
windows 7 on the 45 gig partition and tried to put Trisquel 6.0 on the 30 gig  
partition. I installed Trisquel on a usb drive a while ago and was able to  
boot from it before. I actually was able to install trisquel on this computer  
before I had windows on it. This time I booted from the usb, chose install  
trisquel to hdd, and selected the 30 gig partition, with "ext4" and "/". It  
installed on the partition but when I try to boot it, I get "Uncompression  
error System halted". I'm actually getting the Trisquel boot screen which  
lets me choose between windows and trisquel. Windows works fine but when I  
choose trisquel, I get the error. I tried to reboot from the usb drive so I  
could reinstall it, but if I try, I get the same error. I chose "install to  
hdd". The "Try trisquel from USB drive" option didn't work either. I tried to  
choose "Test memory" but nothing happened. I didn't include swap space when I  
installed and I wasn't connected to the internet. What happened? I thought  
that 3 gigabytes is enough for that. How do I solve this?

Thanks for your help. 


More information about the Trisquel-users mailing list