[Trisquel-users] Network issue with Trisquel 6.01

mikko.viinamaki at students.turkuamk.fi mikko.viinamaki at students.turkuamk.fi
Wed Aug 20 11:54:57 CEST 2014


Hi there! Probably your card requires proprietary software to run.

Open a terminal and inputlspci


More information about the Trisquel-users mailing list