[Trisquel-users] GDM

abhijithb21 at gmail.com abhijithb21 at gmail.com
Thu Aug 14 04:07:17 CEST 2014


I installed using this ISO trisquel_7.0-20140709_i686.iso. Is it  outdated? I  
am sure I didn't find gdm. When I tried to install gnome-shell 3.10 I got a  
list of many packages that where not going to be installed. I manually  
installed many but gdm coz it was not to be found anywhere. I finally used  
ppa to install it. Also, I found a meta-package for gnome 3.8. Trying to  
install it gave me a notice for dependency problems.


More information about the Trisquel-users mailing list