[Trisquel-users] Trisquel 7 - Initial questions & comments.

mve1 at runbox.com mve1 at runbox.com
Fri Aug 8 22:55:01 CEST 2014


Thanks for all of the responses!
1) Thank you, this should be very useful when troubleshooting.

*Legimet:*
2) Re: .Xmodmap:

a) x11-server-utils was not installed with the Trisquel installation. I  
assumed it was installed together with the OS, so this was the first problem.  
I installed it.

b) For some reason, my Trisquel install does not run .Xmodmap automatically.

b) I tried to add xmodmap ~/.Xmodmap to the "startup applications" but I  
couldn't get it to work. In the end, I made a small bash script to run the  
command and then ran the script in "startup applications." Seems like a  
longwinded way to get it to work, but it works now :) Thank you for the help!

*Andrew:*
3) Yes, this did the job perfectly :) Thank you!

4) This issue is still going on. It doesn't happen every time I click, but  
very often. I've resorted to clicking and not letting go while I select  
whatever I want to run from the bar. Quite annoying so I will keep looking  
for a solution.

5) Something is not right. I added the repository & the key & updated. Still,  
when I try to install I get: E: Unable to locate package linux-libre64. I  
will try to figure this out this weekend.

6) Sorry, I should have searched the forum first :| Thanks for the pointers!

*7)* One final problem I'm having is the keyboard indicator is not showing on  
the task bar. Usually the indicator appears automatically when more than one  
keyboard is added, but this seems not to be the case in Trisquel 7.  
indicator-keyboard is installed. Has anyone else faced this problem?

Thanks again. I'm off to keep tweaking :)~




More information about the Trisquel-users mailing list