[Trisquel-users] Unknown package update issue.

gnufreeme at hushmail.com gnufreeme at hushmail.com
Thu Aug 7 00:33:06 CEST 2014


Doesn't the Trisquel updater use Aptitude instead of Apt? I've never looked  
into what the Trisquel updater uses (probably what Ubuntu uses). If so, it  
might explain why it is showing different packages than apt-get.

I've heard you should only use one of the two as they will become out-of-sync  
with one another. I just stick to Apt from the command line.




More information about the Trisquel-users mailing list