[Trisquel-users] Trisquel 7 "memory leak" issues

nux at blueyonder.co.uk nux at blueyonder.co.uk
Wed Aug 6 18:22:07 CEST 2014


Greetings,

Been away, playing with other distros. Wallowing in proprietary filth like  
the pig that I am.

Anyway, I swapped last year's PC, on which everything worked with Trisquel  
for a different model, on which Trisquel 6 wouldn't work with the graphics  
card (hence the sojourn into proprietary land), so I'm trying version 7  
(works just fine).

Whenever I sudo in the terminal I get the following error;

no talloc stackframe at ../source3/param/loadparm.c:4864, leaking memory

I have absolutely no idea what it means. I ran the free command and reran it  
every 20 seconds or so and I can see no steady loss of RAM (presuming that is  
what a memory leak might be expected to cause?).

Should I be worried?
Is there a fix?
Apologies if this is a duplicated question, I had a quick look but couldn't  
see anything else related.

thanks


More information about the Trisquel-users mailing list