[Trisquel-users] New Hardware Support is available

janith at yopmail.com janith at yopmail.com
Tue Aug 5 15:37:32 CEST 2014


i tried to update xserver-xorg-lts-trusty it says

  Recommends: libgl1-mesa-glx-lts-trusty but it is not going to be installed
  Recommends: xserver-xorg-input-all-lts-trusty but it is not going to be  
installed
  Recommends: xserver-xorg-video-all-lts-trusty but it is not going to be  
installed
  Recommends: x11-xserver-utils-lts-trusty but it is not going to be installed
  Conflicts: libgl1-mesa-glx (>= 0~)
  Conflicts: libgl1-mesa-glx (>= 0~)
  Conflicts: libglapi-mesa (>= 0~)
  Conflicts: libglapi-mesa (>= 0~)



More information about the Trisquel-users mailing list