[Trisquel-users] Re : New Hardware Support is available

magicbanana at gmail.com magicbanana at gmail.com
Mon Aug 4 05:14:23 CEST 2014


It does not work on 32-bit either. Install linux-image-3.13.0-30-generic and  
leave linux-image-generic-lts-trusty (a meta-package) with its unsatisfied  
dependency.


More information about the Trisquel-users mailing list