[Trisquel-users] LTS Hardware Enablement Stack >>> 6.0

tegskywalker at hotmail.com tegskywalker at hotmail.com
Sat Feb 16 15:51:24 CET 2013


This is why I have been pushing hard for jxself and/or DNS to deblob the  
lts-quantal (3.5) kernel for 12.04 to potentially avoid issues. At least  
offer it as an option alongside the normal one if we need it. At this point,  
should 3.5 be installed by default like the latest Ubuntu 12.04.2 ISO?

It would be nice to have the lts-quantal kernel package in the Trisquel repos  
by the time 6 is released.


More information about the Trisquel-users mailing list