[Trisquel-users] Dependency Error Gtk-Gnutella

stevekilleen at gmx.com stevekilleen at gmx.com
Sat Feb 9 20:15:56 CET 2013


I am currently using Trisquel 6.0 x86 with Gnome and I installed Gtk-Gnutella  
from the package manager. The version available in the package manager is out  
of date and out of date versions of Gtk-Gnutella are unusable, so I  
downloaded the newest version from the Gtk-Gnutella website and tried to  
install it but got this error message:

Error: Dependency is not satisfiable: libfontconfig1 (>= 2.9.0)

How can I update the dependencies?
Are dependencies not to be messed with?

The version of Gtk-Gnutella currently in the package manager is:

Gtk-Gnutella 0.98.2 stable

Newest version currently:

Gtk-Gnutella 0.98.4



More information about the Trisquel-users mailing list