[Trisquel-users] dpkg problem: can't upgrade/configure procps package

mattij.lammi at kolumbus.fi mattij.lammi at kolumbus.fi
Wed Dec 4 14:36:05 CET 2013


I think the procps has been the cause for the problem for the whole time. I  
tried re-installing it with synaptics and "sudo apt-get -f install" but I  
just got the same old error message like above:

Setting up procps (1:3.2.8-11ubuntu6.3) ...
start: Job failed to start
invoke-rc.d: initscript procps, action "start" failed.
dpkg: error processing procps (--configure):
  subprocess installed post-installation script returned error exit status 1
.
.
.



More information about the Trisquel-users mailing list