[Trisquel-users] Avidemux in Trisquel

Henry Jensen hjensen at gmx.de
Sun May 22 00:27:22 CEST 2011


Hello,

I would really appreciate if avidemux would be available in Trisquel. In Ubuntu it is in multiverse.
Note that there is a potential problem, as libfaac is listed as dependency - which has freedom issues AFAIK.
But it should be possible to build avidemux without that dependency - it is possible in Parabola at least - and 
thus remove it.

Regards,

Henry






More information about the Trisquel-users mailing list