[Trisquel-users] Problems with getting online!!

Quiliro Ordóñez quiliro at congresolibre.org
Sat May 7 14:54:08 CEST 2011


El 07/05/11 00:48, solstice2010 en hotmail.co.uk escribió:
> Hi, I hope somebody can help me, I'm a noob, when it comes to Linux, I 
> have installed Trisquel 4.5 on to my notebook,an Acer Aspire5740.

Then you don't use Linux. You use Linux-libre

> Its on a duel boot set-up with Win7. The problem is twofold.
> 1.While Trisquel "sees" my wireless connection and says its 
> running100% when I go to browse , the browser says "problem loading 
> page and cant find the server". All this from a WiFi dongle from the 3 
> network.

Have you tried other web pages?


Try this on a terminal.

ping trisquel.info

> 2. I next tried to use my usb dongle (from 3 also) and I can't see any 
> way to enable mobile broad on Trisquel, so I can't update to the 
> latest packages/build??
>

Possibly the dongle requires non free software.

The information you give is not as orderly or as exact as needed to 
understand easily. It would be easier to help if you could re-read your 
message several times before sending it to make it very clear. Thank you.
-- 
Quiliro Ordóñez
08 836 2718
02 340 1517


More information about the Trisquel-users mailing list