[Trisquel-users] Youtube: "Go upgrade!"

bfxms at bellsouth.net bfxms at bellsouth.net
Fri Mar 26 15:35:36 CET 2010


A recent change to YouTube requires newer versions of the Flash player (SWF 9  
or 10) to work.  The free implementations, Swfdec and Gnash, have limited  
compatibility for SWF 8, 9 and 10.  Swfdec is no longer maintained.  The  
Trisquel 3.5 repositories include Gnash 0.8.6, which does not support SWF 10.  
  The latest version of Gnash, 0.8.7, has better support, although I haven't  
tried it yet.  If you are having trouble with Flash and want to install Gnash  
0.8.7, instructions can be found here:

http://trisquel.info/en/forum/gnash-087-stable-35-realese

We also need to keep in mind that although this discussion centers on  
YouTube, designers for many other websites also use Flash to deliver content  
or add eye candy.  Many of them may not realize the impact it has on those  
that use free (non-proprietary) software or how it builds dependence on  
non-free software for web content... one more area to build awareness on and  
educate people about.



More information about the Trisquel-users mailing list