[Trisquel-users] Trisquel 3.5 amd64 installation problem.

junichiro at aktivix.org junichiro at aktivix.org
Thu Mar 25 15:41:29 CET 2010


Sorry! I didn't say I had no problem with 3.5 RC1.


More information about the Trisquel-users mailing list