[Freedom-misc] Parabola’s future on amd64, arm64, arm832, armel, armhf, armv6 with i686 drop?

hd-scania at users.sf.net hd-scania at users.sf.net
Tue Oct 16 08:59:39 CEST 2018


GRUB legacy was over that i686 and i386 machines require this, where most of  
them are before 2005 (UEFI has been free standard since 2005). Instead if you  
want GRUB2-EFI you always need amd64 or arm64 for best, amd64 or armv6 or  
ia64 for minimum.
It becomes troublesome which you don't have EFI but you want multi-boot, esp  
more than 4 systems that MBR just allows 3 primary and 1 extended/logical or  
only 4 primary partitions.


More information about the Freedom-misc mailing list